Project

General

Profile

Support #330

pluginparam patch

Added by Anonymous about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
05/13/2010
Due date:
% Done:

0%


Description

hello,

First, i want to thanx-you for maintaining the plugins.

I'm looking to install vdr but i can't add pvrinput plugins.

during the make plugins process, it says : pvrinput.c:5:2: error: #error "You must apply the pluginparam patch for VDR!"

Could you explain to me? how, where, when using this pluginparam patch.

Well. I need your help.

regards

HVR 1900
vdr 1.7.12
Zotac ion
xubuntu 10.4

History

#1 Updated by Dr._Seltsam about 12 years ago

please have a look in the README:

If your vdr version is already patched for the iptv-plugin, you
don't need the vdr-1.x.x-pluginparam.patch. Otherwise you must apply it,
no matter if you are using vdr version 1.4, 1.6 or 1.7.x (x < 13).

The patch is inside the plugin sources. vdr-1.7.9-pluginparam.patch should also work with vdr 1.7.12

#2 Updated by lhanisch about 12 years ago

  • Assignee set to lhanisch

Or use vdr 1.7.13 or newer, than the pluginparam-patch won't be needed.

After all reading the README is always a good start. ;-)

#3 Updated by lhanisch about 12 years ago

  • Status changed from New to Closed

Also available in: Atom PDF