Project

General

Profile

Bug #2592

Build ab Python 3.8

Added by utiltiy 10 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Start date:
11/17/2019
Due date:
% Done:

0%


Description

Es gibt Probleme um das Plugin ab Python 3.8 zu bauen, ähnlich wie mit EPGD.

Hier: https://www.vdr-portal.de/forum/index.php?thread/133185-vdr4arch-epg2vdr-scraper2vdr/#wcf41

Die Lösung ist das Makefile anzupassen:
sed -i -e 's:$(shell python-config --libs):$(shell python3-config --libs --embed):' Makefile

History

#1 Updated by horchi 9 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF