Project

General

Profile

Bug #2409

Compilation failed with VDR2.3.1

Added by jpg73 over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Target version:
-
Start date:
05/24/2016
Due date:
% Done:

100%


Description

Dear ,
I try to compile xmltv2vdr plugin with Vdr2.3.1 ( all required package are installed)
But I got the following error
xmltv2vdr.cpp:821:5: error: 'Timers' was not declared in this scope
Any advice to solve ?
Thanks in advance
JP

History

#1 Updated by Joe_D over 3 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 90

Changed in latest GIT, please check...

#2 Updated by Joe_D over 3 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 90 to 100

no response -> closed

Also available in: Atom PDF