summaryrefslogtreecommitdiff
path: root/eepg.c
diff options
context:
space:
mode:
authorDimitar Petrovski <dimeptr@gmail.com>2013-01-03 09:15:17 (GMT)
committerDimitar Petrovski <dimeptr@gmail.com>2013-01-03 09:15:17 (GMT)
commit692ebcf6a83df32c78a61faf64741b1f4efed233 (patch)
treef54baf65d731e3480664358e4420ed6e43262611 /eepg.c
parentf3ecec54c88df783b099446b46ded1eb2ceccc4a (diff)
downloadvdr-plugin-eepg-692ebcf6a83df32c78a61faf64741b1f4efed233.tar.gz
vdr-plugin-eepg-692ebcf6a83df32c78a61faf64741b1f4efed233.tar.bz2
modified Makefile according to the new VDR version 1.7.35 style
Diffstat (limited to 'eepg.c')
-rw-r--r--eepg.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/eepg.c b/eepg.c
index 5ae992d..70a1134 100644
--- a/eepg.c
+++ b/eepg.c
@@ -52,7 +52,7 @@
#include <stdarg.h>
-#if APIVERSNUM < 10401
+#if defined(APIVERSNUM) && APIVERSNUM < 10401
#error You need at least VDR API version 1.4.1 for this plugin
#endif
#if APIVERSNUM < 10507