Bug #922

Can't compile plugin under vdr 1.7.27

Added by Anonymous about 2 years ago.

Status:New Start date:03/27/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:- Spent time: -
Target version:-

Description

Hallo,
Plugin kann mit vdr-1.7.27 nicht gebaut werden.

In file included from defaults.h:31,
from sndctl.c:12:
i18n.h:15: error: I18nPhrase does not name a type
sndctl.c: In member function virtual bool cPluginSndctl::Start():
sndctl.c:129: error: Phrases was not declared in this scope
sndctl.c:129: error: RegisterI18n was not declared in this scope
make[1]: *** [sndctl.o] Fehler 1
make: *** [plugins] Fehler 1

Also available in: Atom PDF